FAQ - CoMod

Are you having problems with the HP printer driver under OS/2?

According to IBM, the HP driver version 30.565 is defective! For that reason, IBM recommends you use the version 30.584 instead.

Category: CoMod General
« Go back